Bug 255044 - kontact crashed when launched kmail
Summary: kontact crashed when launched kmail
Status: RESOLVED DUPLICATE of bug 194268
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: 4.4.5
Platform: OpenSUSE Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-23 15:43 UTC by Janík Tománek
Modified: 2010-10-31 01:13 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janík Tománek 2010-10-23 15:43:03 UTC
Application: kontact (4.4.5)
KDE Platform Version: 4.4.4 (KDE 4.4.4) "release 3"
Qt Version: 4.6.3
Operating System: Linux 2.6.34.7-0.4-desktop x86_64
Distribution: "openSUSE 11.3 (x86_64)"

-- Information about the crash:
I am using opensuse. I turned off the contact, due to slow connection, because I just wanted to download my mails, now RSS feeds.... then I started kmail and got this error

 -- Backtrace:
Application: Kontact (kontact), signal: Segmentation fault
[KCrash Handler]
#5  0x00007f4a8950947a in KontactInterface::Plugin::part() () from /usr/lib64/libkontactinterface.so.4
#6  0x00007f4a716bd10b in ?? () from /usr/lib64/kde4/kontact_kmailplugin.so
#7  0x00007f4a89507b89 in KontactInterface::UniqueAppHandler::newInstance(QByteArray const&, QByteArray const&) () from /usr/lib64/libkontactinterface.so.4
#8  0x00007f4a89509574 in KontactInterface::UniqueAppHandler::qt_metacall(QMetaObject::Call, int, void**) () from /usr/lib64/libkontactinterface.so.4
#9  0x00007f4a85901188 in QDBusConnectionPrivate::deliverCall (this=0x62f1e0, object=0x9eedd0, msg=..., metaTypes=..., slotIdx=4) at qdbusintegrator.cpp:904
#10 0x00007f4a859031ae in QDBusConnectionPrivate::activateCall (this=0x62f1e0, object=0x9eedd0, flags=272, msg=...) at qdbusintegrator.cpp:809
#11 0x00007f4a8590385c in QDBusConnectionPrivate::activateObject (this=0x62f1e0, node=..., msg=..., pathStartPos=<value optimized out>) at qdbusintegrator.cpp:1383
#12 0x00007f4a85903cf8 in QDBusActivateObjectEvent::placeMetaCall (this=0x12134b0) at qdbusintegrator.cpp:1477
#13 0x00007f4a883ff509 in QObject::event(QEvent*) () from /usr/lib64/libQtCore.so.4
#14 0x00007f4a877df4d4 in QApplicationPrivate::notify_helper (this=0x63bca0, receiver=0x9eedd0, e=0x12134b0) at kernel/qapplication.cpp:4302
#15 0x00007f4a877e7aca in QApplication::notify (this=<value optimized out>, receiver=0x9eedd0, e=0x12134b0) at kernel/qapplication.cpp:4185
#16 0x00007f4a88cd0c06 in KApplication::notify(QObject*, QEvent*) () from /usr/lib64/libkdeui.so.5
#17 0x00007f4a883ede4c in QCoreApplication::notifyInternal(QObject*, QEvent*) () from /usr/lib64/libQtCore.so.4
#18 0x00007f4a883f15ba in QCoreApplicationPrivate::sendPostedEvents(QObject*, int, QThreadData*) () from /usr/lib64/libQtCore.so.4
#19 0x00007f4a88416173 in ?? () from /usr/lib64/libQtCore.so.4
#20 0x00007f4a7ff16a93 in g_main_context_dispatch () from /usr/lib64/libglib-2.0.so.0
#21 0x00007f4a7ff17270 in ?? () from /usr/lib64/libglib-2.0.so.0
#22 0x00007f4a7ff17510 in g_main_context_iteration () from /usr/lib64/libglib-2.0.so.0
#23 0x00007f4a8841667f in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib64/libQtCore.so.4
#24 0x00007f4a8788014e in QGuiEventDispatcherGlib::processEvents (this=<value optimized out>, flags=<value optimized out>) at kernel/qguieventdispatcher_glib.cpp:204
#25 0x00007f4a883ed292 in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib64/libQtCore.so.4
#26 0x00007f4a883ed495 in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib64/libQtCore.so.4
#27 0x00007f4a883f188b in QCoreApplication::exec() () from /usr/lib64/libQtCore.so.4
#28 0x000000000040417e in main (argc=1, argv=0x7fff5685a698) at /usr/src/debug/kdepim-4.4.4/kontact/src/main.cpp:224

Reported using DrKonqi
Comment 1 Christoph Feck 2010-10-31 01:13:38 UTC

*** This bug has been marked as a duplicate of bug 194268 ***