Bug 255019 - Amarok Too Stupid to Play CD in CD Tray
Summary: Amarok Too Stupid to Play CD in CD Tray
Status: RESOLVED DUPLICATE of bug 254459
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.3.1
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: 2.4.0
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-23 07:58 UTC by kmmos1
Modified: 2010-10-23 11:08 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kmmos1 2010-10-23 07:58:13 UTC
Version:           2.3.1 (using KDE 4.4.3) 
OS:                Linux

There is no apparent way to select, and then play, the contents of a CD while those contents remain on the CD in the CD player in a personal computer.

Reproducible: Always

Steps to Reproduce:
Place CD in tray and close it.
Choose View and select Audio CD
There is no obvious way to start the CD playing after it is selected because every apparent possibility chosen thereafter has no effect on the CD in the tray.

Actual Results:  
Nothing, and that's the problem. What should have happened is that the audio CD should have been audible through the headphones attached to the computer.

Expected Results:  
The software should have provided an interface through which an Audio CD can be played directly from the CD without any necessity to rip its contents onto the hard drive. This interface should be provided in addition to the other capabilities of Amarok. Yes, I do have KsCD installed. This isn't about KsCD, so don't insult your intelligence by suggesting it. This is Amarok's problem.

OS: Linux (i686) release 2.6.33.7-server-2mnb
Compiler: gcc
Comment 1 Mikko C. 2010-10-23 10:53:55 UTC

*** This bug has been marked as a duplicate of bug 254909 ***
Comment 2 Mikko C. 2010-10-23 11:08:56 UTC

*** This bug has been marked as a duplicate of bug 254459 ***