Bug 254909 - Cannot play a cd audio when inserted
Summary: Cannot play a cd audio when inserted
Status: RESOLVED DUPLICATE of bug 254459
Alias: None
Product: amarok
Classification: Applications
Component: Services/Ampache (show other bugs)
Version: 2.3.2
Platform: Ubuntu Linux
: NOR normal (vote)
Target Milestone: 2.4.0
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-21 23:05 UTC by Valter Mura
Modified: 2010-10-23 11:06 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Valter Mura 2010-10-21 23:05:35 UTC
Version:           2.3.2 (using KDE 4.5.2) 
OS:                Linux

Amarok cannot play a cd audio when it is inserted in the cd rom device.

The Device Notifier warns that a cd audio has been inserted in the device, and give the option, amongst others, to play the audio cd with Amarok.
If you click on the command, Amarok opens but stands still, without no option for playing the cd.


Reproducible: Always

Steps to Reproduce:
Insert a cd audio. Click on the command for Amarok in the Device Notifier (System tray).

Actual Results:  
Amarok stands still

Expected Results:  
Amarok should start playing the cd audio

OS: Linux (i686) release 2.6.35-22-generic
Compiler: cc
Comment 1 Mikko C. 2010-10-23 10:53:55 UTC
*** Bug 255019 has been marked as a duplicate of this bug. ***
Comment 2 Mikko C. 2010-10-23 11:06:15 UTC

*** This bug has been marked as a duplicate of bug 254459 ***