Bug 254716 - Crashing the software while creating new database while first time installation
Summary: Crashing the software while creating new database while first time installation
Status: CLOSED UPSTREAM
Alias: None
Product: KEXI
Classification: Unclassified
Component: General (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: Jarosław Staniek
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-20 02:33 UTC by Avani
Modified: 2012-08-11 11:55 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Avani 2010-10-20 02:33:24 UTC
Version:           unspecified (using KDE 1.2) 
OS:                Windows CE

When you will install first time the Kexi software and when you will go to crate new database. It will ask you that file does not support mime type. Then it software crashed and giving error 'Drivers are not supported".

Reproducible: Sometimes



Expected Results:  
It should be installed perfectly when you are going to install it first time.
Comment 1 Jarosław Staniek 2010-10-20 12:24:53 UTC
Most probably fixed in version 2.x because of more solid way of installation.

Please read https://bugs.kde.org/show_bug.cgi?id=254715#c1 though.