Bug 254715 - Installation Problem on windows
Summary: Installation Problem on windows
Status: CLOSED LATER
Alias: None
Product: kde-windows
Classification: Unclassified
Component: installer (show other bugs)
Version: unspecified
Platform: Microsoft Windows Microsoft Windows
: NOR normal (vote)
Target Milestone: ---
Assignee: KDE-Windows
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-20 02:26 UTC by Avani
Modified: 2010-10-24 21:34 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Avani 2010-10-20 02:26:55 UTC
Version:           unspecified (using KDE 1.2) 
OS:                Windows CE

When I used to download the Kexi software from the link www.kexi-products.org. The kexi software couln't able to download on windows machine. It was working perfectly on the Linux.

Reproducible: Couldn't Reproduce

Steps to Reproduce:
It should allow for window version.


Expected Results:  
It should able to download for the window's version.
Comment 1 Jarosław Staniek 2010-10-20 12:23:28 UTC
There is no single-file installation for Kexi on Windows. Nor kexi 2 is released for Windows users. The link http://windows.kde.org/download.php leads for generic installer, where Kexi would eventually appear. Users will be informed when it's available.