Bug 251841 - Changing PPTP password completely resets advanced configuration
Summary: Changing PPTP password completely resets advanced configuration
Status: RESOLVED DUPLICATE of bug 277354
Alias: None
Product: knetworkmanager
Classification: Unclassified
Component: pptp (show other bugs)
Version: 0.9
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Will Stephenson
URL:
Keywords:
Depends on: 246585
Blocks:
  Show dependency treegraph
 
Reported: 2010-09-20 18:28 UTC by Jörg von Frantzius
Modified: 2011-07-19 12:29 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jörg von Frantzius 2010-09-20 18:28:41 UTC
Version:           0.9 (using KDE 4.5.1) 
OS:                Linux

When I changed the password on the "PPTP settings" tab of my VPN connection, it turned out that this has also reset my previously entered settings in the "Advanced" settings, in particular the "Use MPPE Encryption" checkbox and the "128 bit" choice.

Reproducible: Always

Steps to Reproduce:
1. Create a new PPTP VPN connection
2. Make some choices after clicking "Advanced" in the "PPTP Settings" tab, e.g. choose "Use MPPE Encryption" and "128 bit"
3. Click OK twice
4. Edit that connection again
5. Change the password, click OK
6. Edit connection, click advanced, see your previous choices having vanished
Comment 1 Ilia Kats 2011-07-19 12:29:41 UTC

*** This bug has been marked as a duplicate of bug 277354 ***