Bug 249237 - konqueror: maj + mouse wheel does not work when using webkit
Summary: konqueror: maj + mouse wheel does not work when using webkit
Status: RESOLVED DUPLICATE of bug 247672
Alias: None
Product: konqueror
Classification: Unclassified
Component: general (show other bugs)
Version: 4.5.0
Platform: Archlinux Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-27 16:53 UTC by Nicolas Morange
Modified: 2011-11-16 06:03 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicolas Morange 2010-08-27 16:53:29 UTC
Version:           4.5.0 (using KDE 4.5.0) 
OS:                Linux

In konqueror, scrolling with maj+mouse wheel does a fast scroll when using khtml, but a "normal" scroll when using webkit.

This behaviour should be independent of the engine used to display the web page !

Reproducible: Always

Steps to Reproduce:
try to maj+wheel to scroll with khtml -- It scrolls fast.
click View -- Type of View (unsure of the english translation) -- webkit
try to maj+wheel to scroll

Actual Results:  
It scrolls at the normal speed.

Expected Results:  
It should scroll fast, just as with khtml.
Comment 1 Dawit Alemayehu 2011-11-16 06:03:46 UTC

*** This bug has been marked as a duplicate of bug 247672 ***