Bug 247672 - Automatic scrolling feature implementation
Summary: Automatic scrolling feature implementation
Status: RESOLVED FIXED
Alias: None
Product: kwebkitpart
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: webkit-devel
URL:
Keywords:
: 249237 (view as bug list)
Depends on:
Blocks:
 
Reported: 2010-08-13 18:15 UTC by Leonardo La Malfa
Modified: 2012-02-07 00:38 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 1.3.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Leonardo La Malfa 2010-08-13 18:15:54 UTC
Version:           unspecified (using KDE 4.5.0) 
OS:                Linux

It would be nice if the "automatic scrolling" feature be implemented. Many thanks.

Reproducible: Didn't try
Comment 1 Dawit Alemayehu 2011-11-16 06:03:46 UTC
*** Bug 249237 has been marked as a duplicate of this bug. ***
Comment 2 Dawit Alemayehu 2012-02-07 00:38:23 UTC
Git commit 82454ec52d06cb32c9b5fe845086e605d2e317c3 by Dawit Alemayehu.
Committed on 07/02/2012 at 00:52.
Pushed by adawit into branch 'master'.

Implemented automatic scrolling support that behaves similarly to khtml's.
FIXED-IN: 1.3.0

M  +119  -1    src/webview.cpp
M  +25   -5    src/webview.h

http://commits.kde.org/kwebkitpart/82454ec52d06cb32c9b5fe845086e605d2e317c3