Bug 247388 - forty & eight solver showing false negative
Summary: forty & eight solver showing false negative
Status: RESOLVED DUPLICATE of bug 201983
Alias: None
Product: kpat
Classification: Applications
Component: solver (show other bugs)
Version: 3.0
Platform: openSUSE Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Stephan Kulow
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-11 16:25 UTC by conrad-bugs.kde.org
Modified: 2010-08-14 19:49 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
picture of the problem situation (526.96 KB, image/png)
2010-08-11 16:25 UTC, conrad-bugs.kde.org
Details

Note You need to log in before you can comment on or make changes to this bug.
Description conrad-bugs.kde.org 2010-08-11 16:25:57 UTC
Created attachment 50012 [details]
picture of the problem situation

Version:           3.0 (using KDE 4.4.4) 
OS:                Linux

I'll try to attach a picture of a situation where the solver tells me the game cannot be won. After moving the 5 of clubs to the next free field, it tells me the game is winnable (and it is, almost trivially). There's two covered cards left on the stack, Jack of hearts and 9 of diamonds (top to bottom).

Reproducible: Didn't try




OS: Linux (x86_64) release 2.6.34-12-desktop
Compiler: gcc
openSUSE-11.3
Comment 1 Parker Coates 2010-08-14 19:49:22 UTC

*** This bug has been marked as a duplicate of bug 201983 ***