Bug 245932 - Wrong text in the "Forgot password" page
Summary: Wrong text in the "Forgot password" page
Status: RESOLVED DUPLICATE of bug 202253
Alias: None
Product: bugs.kde.org
Classification: Unclassified
Component: templates (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Ingo Malchow
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-27 19:37 UTC by Rodrigo Severo
Modified: 2012-07-12 15:00 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rodrigo Severo 2010-07-27 19:37:10 UTC
Version:           unspecified (using Devel) 
OS:                Linux

When logining in at http://bugs.kde.org the "Forgot password" page asks for the login name to send a change password token by email but it expects and email address. It even presents a error if you do otherwise.

Reproducible: Always

Steps to Reproduce:
1. Click in the "Forgot password" link in the login page.
2. Follow the instructions, i.e., enter you login name to get a change password token by email.


Actual Results:  
See the the big red error box saying that your username isnh't a valid email.

Expected Results:  
Accept the login name the page asked for.

I beleive the easiest solution is to just change the message in the forgot password page so it asks for the email and not the login name.
Comment 1 Jekyll Wu 2012-07-12 15:00:11 UTC

*** This bug has been marked as a duplicate of bug 202253 ***