Bug 202253 - login prompt should tell that the email is requested
Summary: login prompt should tell that the email is requested
Status: RESOLVED FIXED
Alias: None
Product: bugs.kde.org
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Matt Rogers
URL:
Keywords:
: 245932 (view as bug list)
Depends on:
Blocks:
 
Reported: 2009-08-01 22:37 UTC by qqqqqqqqq9
Modified: 2013-01-07 22:50 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description qqqqqqqqq9 2009-08-01 22:37:48 UTC
Version:            (using Devel)
OS:                Linux
Installed from:    Compiled sources

Hi,
i think it would be better if the login prompt for bugs.kde.org would be called "login (email)" instead of "login" as it is now.
Comment 1 Jekyll Wu 2012-07-12 15:00:11 UTC
*** Bug 245932 has been marked as a duplicate of this bug. ***
Comment 2 Ingo Malchow 2013-01-07 22:50:19 UTC
Fixed in code now, should be visible once the bugtracker gets updated sources.