Bug 244695 - Dragon should disable the KDE screensaver while playing
Summary: Dragon should disable the KDE screensaver while playing
Status: RESOLVED DUPLICATE of bug 243035
Alias: None
Product: dragonplayer
Classification: Applications
Component: general (show other bugs)
Version: 2.0.x
Platform: Gentoo Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-07-15 06:03 UTC by Evan Teran
Modified: 2010-09-06 22:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Evan Teran 2010-07-15 06:03:31 UTC
Version:           2.0.x (using KDE 4.4.4) 
OS:                Linux

Dragon should disable the KDE screensaver while playing. This is especially true when playing in full screen mode.

The "org.freedesktop.ScreenSaver.Inhibit" DBus interface looks promising.

Reproducible: Didn't try




OS: Linux (x86_64) release 2.6.34-gentoo-r1
Compiler: x86_64-pc-linux-gnu-gcc
Comment 1 Evan Teran 2010-07-15 06:06:49 UTC
It just occurred to me, that it may not be the screen saver that is firing for me. My usual screen saver doesn't come up, the screen blanks. So perhaps it is more accurate to say that monitor power saving should be disabled as well.
Comment 2 Stefan Böhmann 2010-09-06 22:47:31 UTC

*** This bug has been marked as a duplicate of bug 243035 ***