Bug 241149 - Allow drag and drop from the image view to copy/paste into other apps
Summary: Allow drag and drop from the image view to copy/paste into other apps
Status: RESOLVED DUPLICATE of bug 169408
Alias: None
Product: gwenview
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-06-08 23:44 UTC by ben chang
Modified: 2012-10-19 13:26 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ben chang 2010-06-08 23:44:37 UTC
Version:           unspecified (using KDE 4.3.2) 
OS:                Linux

In Gwenview's "Browse" view you can drag and drop a thumbnail of an image to another app's window to open or import that image into the other app (for example, drag it into an OpenOffice word processor document or presentation).  It would be great if you could also drag the image while looking at it individually - that way when looking through images to use in this way, you could just flip through the images and when you find the one you want just drag and drop it instead of going back to browse mode and having to remember the name of the file.

Reproducible: Didn't try
Comment 1 Frank Steinmetzger 2011-03-21 01:45:42 UTC
In my user opinion this would be bad for two reasons:

- it interferes with dragging the image when there are scrollbars visible
- using the requested dnd feature only when there are no scrollbars would be bad as well, because it brings inconsistency to the general behavior.
Comment 2 Jekyll Wu 2012-01-03 09:04:31 UTC

*** This bug has been marked as a duplicate of bug 169408 ***