Bug 239100 - kword:msoffice2003: Picture bullets not displayed in Kword
Summary: kword:msoffice2003: Picture bullets not displayed in Kword
Status: VERIFIED DUPLICATE of bug 239469
Alias: None
Product: calligrawords
Classification: Applications
Component: doc (show other bugs)
Version: unspecified
Platform: unspecified All
: NOR normal (vote)
Target Milestone: ---
Assignee: Calligra Words Bugs
URL:
Keywords: reproducible
Depends on:
Blocks:
 
Reported: 2009-08-12 10:47 UTC by Lassi Nieminen
Modified: 2011-05-27 15:47 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
msword test document used to open in kword (24.00 KB, application/msword)
2009-08-12 10:47 UTC, Lassi Nieminen
Details
screenshot of the document in kword (134.50 KB, image/png)
2009-08-12 10:48 UTC, Lassi Nieminen
Details
screenshot of the document in MS Word 2003 (82.88 KB, image/png)
2009-08-12 10:49 UTC, Lassi Nieminen
Details
msword 2007 test document to be opened in kword (14.80 KB, application/x-zip-compressed)
2009-09-17 16:13 UTC, Lassi Nieminen
Details
pyodconverter converted testdata (12.42 KB, application/x-zip-compressed)
2010-03-03 16:39 UTC, Lassi Nieminen
Details
koconverter converted testdata (4.63 KB, application/x-zip-compressed)
2010-03-03 16:40 UTC, Lassi Nieminen
Details
pyodconverter converted testdata opened in koffice screenshot (173.85 KB, image/png)
2010-03-03 16:40 UTC, Lassi Nieminen
Details
koconverter converted testdata opened in openoffice screenshot (102.34 KB, image/png)
2010-03-03 16:41 UTC, Lassi Nieminen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description David Faure 2010-05-28 02:51:13 UTC


---- Reported by lassi.ta.nieminen@nokia.com 2009-08-12 11:47:41 +0300 ----

Created an attachment
msword test document used to open in kword

SOFTWARE VERSION:
  Kubuntu 9.04
  Koffice (svn version 1007302)
  Test document (MS Word 2003): normal_bullets_pictures.doc

STEPS LEADING TO THE PROBLEM:
  1. Open the attached document in MS Word 2003.
  2. Open the same document in KOffice.
  3. Observe the picture bullets in first page of the document.

EXPECTED OUTCOME:
  Picture bullets should be shown properly in the document.
  see attachment normal_bullets_pictures_msword_2003.png

ACTUAL OUTCOME:
  Pictures for bullets are not shown in the document.
  A filled circle is shown for each bullet instead of the picture.
  Some of the pictures used for the bullets are shown separately in
  the document.
  see attachment normal_bullets_pictures_kword_svn_1007302.png

FREQUENCY:
  Always



---- Additional Comments From lassi.ta.nieminen@nokia.com 2009-08-12 11:48:50 +0300 ----

Created an attachment
screenshot of the document in kword



---- Additional Comments From lassi.ta.nieminen@nokia.com 2009-08-12 11:49:25 +0300 ----

Created an attachment
screenshot of the document in MS Word 2003



---- Additional Comments From lassi.ta.nieminen@nokia.com 2009-09-17 17:13:27 +0300 ----

Created an attachment
msword 2007 test document to be opened in kword

ACTUAL OUTCOME FOR TESTDATA CREATED IN MSWORD 2007: rev 1021093

Pictures bullets are not displayed at all.
Attaching the testdata.



---- Additional Comments From lassi.ta.nieminen@nokia.com 2009-12-04 10:35:08 +0200 ----

Reassigning bugs from Thomas to Lassi



---- Additional Comments From lassi.ta.nieminen@nokia.com 2010-02-22 20:07:06 +0200 ----

hmm are you sure this is the correct test doc - when opened in ooo it doesn't look like the screenshot either



---- Additional Comments From lassi.ta.nieminen@nokia.com 2010-03-03 17:39:50 +0200 ----

Created an attachment
pyodconverter converted testdata



---- Additional Comments From lassi.ta.nieminen@nokia.com 2010-03-03 17:40:05 +0200 ----

Created an attachment
koconverter converted testdata



---- Additional Comments From lassi.ta.nieminen@nokia.com 2010-03-03 17:40:26 +0200 ----

Created an attachment
pyodconverter converted testdata opened in koffice screenshot



---- Additional Comments From lassi.ta.nieminen@nokia.com 2010-03-03 17:41:02 +0200 ----

Created an attachment
koconverter converted testdata opened in openoffice screenshot

Observation (rev: 1096327) : None of the converted testdata works properly.



--- Bug imported by faure@kde.org 2010-05-28 02:51  ---

This bug was previously known as _bug_ 132586.

Imported an attachment (id=44085)
Imported an attachment (id=44086)
Imported an attachment (id=44087)
Imported an attachment (id=44088)
Imported an attachment (id=44089)
Imported an attachment (id=44090)
Imported an attachment (id=44091)
Imported an attachment (id=44092)
Comment 1 swathi 2010-12-04 10:46:18 UTC

*** This bug has been marked as a duplicate of bug 239469 ***
Comment 2 swathi 2011-05-27 15:47:37 UTC
Verified as a Duplicate.