Bug 238608 - Grouping in product list on first page of "Enter Bug" wizard
Summary: Grouping in product list on first page of "Enter Bug" wizard
Status: RESOLVED DUPLICATE of bug 340420
Alias: None
Product: bugs.kde.org
Classification: Websites
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Matt Rogers
URL:
Keywords: usability
Depends on:
Blocks:
 
Reported: 2010-05-23 22:00 UTC by Stefan Majewsky
Modified: 2022-09-24 18:20 UTC (History)
5 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stefan Majewsky 2010-05-23 22:00:14 UTC
Version:           unspecified
OS:                Linux

When I want to file a bug against a not-so-popular product, I am presented with a very long product list which is rather demotivating.

It would be nice if this list were sorted into some categories. A natural categorization could be taken from the K Menu (Development, Games, Graphics, Office, etc.), plus some special categories for non-apps, e.g. one for libraries and one for the websites (bko, planet).

There could also be a "Popular" category which holds the current list of popular apps, and is shown by default.

Reproducible: Didn't try
Comment 1 Nate Graham 2021-11-01 14:54:22 UTC
*** Bug 427954 has been marked as a duplicate of this bug. ***
Comment 2 Nate Graham 2022-09-24 18:20:36 UTC

*** This bug has been marked as a duplicate of bug 340420 ***