Bug 238342 - Killing session in a tab breaks right-click menu, causes hidden cursor
Summary: Killing session in a tab breaks right-click menu, causes hidden cursor
Status: RESOLVED DUPLICATE of bug 185466
Alias: None
Product: konsole
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konsole Developer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-20 22:49 UTC by Ville Skyttä
Modified: 2010-11-04 22:00 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ville Skyttä 2010-05-20 22:49:29 UTC
Version:            (using KDE 4.4.3)
OS:                Linux
Installed from:    Fedora RPMs

When there are multiple tabs open in konsole, and one kills a live (SSH) session in one of them, right-clicking stops working (context menu no longer brought up) in that whole konsole app and mouse cursor disappears when hovering over tab titles or the empty tab area (the latter just as described in bug 215807).

By killing a live SSH session in a tab, I mean either:
- Ctrl-Shift-W, confirm close, or
- Invoke for example pm-suspend on a remote host so that the SSH session ends immediately
Comment 1 Panagiotis Papadopoulos 2010-11-04 22:00:59 UTC

*** This bug has been marked as a duplicate of bug 185466 ***