Bug 237324 - Still cannot burn Blu-ray
Summary: Still cannot burn Blu-ray
Status: RESOLVED DUPLICATE of bug 236069
Alias: None
Product: k3b
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Michał Małek
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-12 02:36 UTC by Tim Nelson
Modified: 2012-08-10 04:12 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tim Nelson 2010-05-12 02:36:31 UTC
Version:            (using KDE 4.4.2)
OS:                Linux
Installed from:    Compiled From Sources

K3B version: 1.91

This is a follow-on from #227339 (and forum topic http://forum.kde.org/viewtopic.php?f=153&t=85895)

I tried to burn a blu-ray again.  For the drive, in the list in the top left pane of the main window, it says "Empty BD-R medium".  I checked, and that is indeed what is in there.  

I created a project, and added 20GB of files to it.  Clicked "Burn", and it brings up the other window.  But when I try to actually burn it, it says (with bold marked in **):

Found medium: *Empty BD-R medium*
Please insert an empty medium of size 19.9GB or larger into the drive
*SONY BDRW BWU-300S (/dev/sr1)*

So, it still won't let me burn.  Thanks for fixing the other bug, though.
Comment 1 Tim Nelson 2010-05-12 02:45:52 UTC
Debugging output

Devices
-----------------------
ATAPI DVD A  DH20A3L EP58 (/dev/sr0, CD-R, CD-RW, CD-ROM, DVD-ROM, DVD-R, DVD-RW, DVD-R DL, DVD+R, DVD+RW, DVD+R DL) [DVD-ROM, DVD-R Sequential, DVD-R Dual Layer Sequential, DVD-R Dual Layer Jump, DVD-RAM, DVD-RW Restricted Overwrite, DVD-RW Sequential, DVD+RW, DVD+R, DVD+R Dual Layer, CD-ROM, CD-R, CD-RW] [SAO, TAO, RAW, SAO/R96P, SAO/R96R, RAW/R16, RAW/R96P, RAW/R96R, Restricted Overwrite, Layer Jump] [%7]
SONY BDRW BWU-300S 1.0c (/dev/sr1, CD-R, CD-RW, CD-ROM, DVD-ROM, DVD-R, DVD-RW, DVD-R DL, BD-ROM, BD-R, BD-RE, DVD+R, DVD+RW, DVD+R DL) [DVD-ROM, DVD-R Sequential, DVD-R Dual Layer Sequential, DVD-R Dual Layer Jump, DVD-RAM, DVD-RW Restricted Overwrite, DVD-RW Sequential, DVD+RW, DVD+R, DVD+R Dual Layer, CD-ROM, CD-R, CD-RW, BD-ROM, BD-R Sequential (SRM), BD-R Random (RRM), BD-RE] [SAO, TAO, Restricted Overwrite, Layer Jump, Random Recording, Sequential Recording, Sequential Recording + POW] [%7]

K3b::IsoImager
-----------------------
mkisofs print size result: 10409137 (21317912576 bytes)

System
-----------------------
K3b Version: 1.91.0
KDE Version: 4.4.2 (KDE 4.4.2)
QT Version:  4.6.2
Kernel:      2.6.29.6-1.rt23.4.fc11.ccrma.x86_64.rt

Used versions
-----------------------
mkisofs: 1.1.9

mkisofs
-----------------------
10409137

mkisofs calculate size command:
-----------------------
/usr/bin/genisoimage -gui -graft-points -print-size -quiet -volid Backup 2010-05 -volset  -appid K3B THE CD KREATOR (C) 1998-2010 SEBASTIAN TRUEG AND MICHAL MALEK -publisher  -preparer  -sysid LINUX -volset-size 1 -volset-seqno 1 -sort /tmp/kde-wayland/k3bZR9873.tmp -rational-rock -hide-list /tmp/kde-wayland/k3bBC9873.tmp -no-cache-inodes -allow-limited-size -udf -full-iso9660-filenames -iso-level 3 -path-list /tmp/kde-wayland/k3bjr9873.tmp
Comment 2 Tim Nelson 2010-05-12 03:01:12 UTC
Further thoughts at http://forum.kde.org/viewtopic.php?f=153&t=85895
Comment 3 Michał Małek 2010-05-12 07:31:35 UTC
Hi, yesterday this bug has been fixed (see bug 236069). Could you compile the latest trunk and check if it works for you?
Comment 4 Michał Małek 2010-05-13 12:57:28 UTC
Ok, I'm guessing you didn't run the latest trunk when this bug occurred, so it's probably another instance of bug 236069. I'm merging the two reports.

*** This bug has been marked as a duplicate of bug 236069 ***
Comment 5 L.T. 2012-08-10 04:12:15 UTC
CDRTools | iso9660 | mkisofs | no > 4GB | no blueray 
http://forum.kde.org/viewtopic.php?f=15&t=107290&p=247897#p247897