Bug 236870 - laucher and menu icons in panel shrink when increasing the height of the panel
Summary: laucher and menu icons in panel shrink when increasing the height of the panel
Status: RESOLVED DUPLICATE of bug 193756
Alias: None
Product: plasma4
Classification: Unclassified
Component: panel (show other bugs)
Version: unspecified
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-05-08 16:33 UTC by Janet
Modified: 2010-05-22 13:20 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janet 2010-05-08 16:33:37 UTC
Version:            (using KDE 4.4.3)
OS:                Linux
Installed from:    Debian testing/unstable Packages

Since KDE SC 4.4 the launcher and menu icons in the panel shrink at some point when the panel gets higher. All other widgets expand like they should.

In 4.3 I had panel icons in size 48x48 (roughly) and a two row system tray. In 4.4 the same panel height shrinks the icons to size 32x32 so I have tiny centered icons in a "big" panel. When I shrink the height of the panel so that the systemtray gets one row the launcher and menu icons expand to nearly 48x48 (but still a little smaller than the maximal size in 4.3). 

So having acceptable "big" icons leads to a smaller pager in the panel (which makes it hard to recognize the windows) and to a one row systemtray which needs unnecessary horizontal space. And when I want to have a two row systemtray and an acceptable big pager I get those tiny laucher and menu icons.

You might see this as a duplicate of Bug 193756 which requests that the icons in the panel always expand to full panel height. I tend to see this as a regression and something worse because the icons not only don't expand but shrink when they get more space which shouldn't happen at all.
Comment 1 Janet 2010-05-22 13:20:12 UTC
As Bug 226039 is marked as a duplicate of Bug 193756 and therefore Bug 193756 now also seems to treat this bad usability regression I mark this one as a duplicate too.

*** This bug has been marked as a duplicate of bug 193756 ***