Bug 235479 - Local collection sort order incorrect after selecting 'Show in Media sources'
Summary: Local collection sort order incorrect after selecting 'Show in Media sources'
Status: RESOLVED DUPLICATE of bug 231858
Alias: None
Product: amarok
Classification: Applications
Component: Collection Browser (show other bugs)
Version: 2.3.0
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-26 20:54 UTC by robert marshall
Modified: 2010-08-14 18:56 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description robert marshall 2010-04-26 20:54:57 UTC
Version:           2.3.0 (using 4.3.5 (KDE 4.3.5), Mandriva Linux release 2010.0 (Official) for i586)
Compiler:          gcc
OS:                Linux (i686) release 2.6.31.12-desktop-69mib

If I 'right' click on a track in the play list and select 'Show in media sources' I then add those tracks to the play list (again using a 'right' click and 'add to play list'. I then clear the selection filter using the icon at the right of the 'Search collection' field.
The local collection is now sorted by  Artist - Year/Album , but before I started the 'show in media sources' I'd sorted it using
'Album - Artist - Composer' and the sort option radio buttons  still show that as being in effect, however both the local collection - by visual inspection and the label over the local collection tell a different tale.
I am also unable to put the sort order back to how I want it - I have to exit amarok and restart to restore my preferred choice.
Comment 1 Myriam Schweingruber 2010-08-14 18:56:05 UTC

*** This bug has been marked as a duplicate of bug 231858 ***