Bug 235277 - crash with music play from HDD
Summary: crash with music play from HDD
Status: RESOLVED DUPLICATE of bug 194268
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-24 16:57 UTC by ViniThePooh
Modified: 2010-06-07 00:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ViniThePooh 2010-04-24 16:57:58 UTC
Application that crashed: kontact
Version of the application: 4.3.2
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-20-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
crashed then i close my amarok player

 -- Backtrace:
Application: Kontact (kontact), signal: Segmentation fault
[Current thread is 1 (Thread 0xb7807700 (LWP 3824))]

Thread 2 (Thread 0xb0b10b70 (LWP 3900)):
#0  0x00177422 in __kernel_vsyscall ()
#1  0x06295e15 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib/tls/i686/cmov/libpthread.so.0
#2  0x0937387d in pthread_cond_wait () from /lib/tls/i686/cmov/libc.so.6
#3  0x033c3e67 in QWaitCondition::wait(QMutex*, unsigned long) () from /usr/lib/libQtCore.so.4
#4  0x0464c922 in ?? () from /usr/lib/libQtNetwork.so.4
#5  0x033c2e32 in ?? () from /usr/lib/libQtCore.so.4
#6  0x0629180e in start_thread () from /lib/tls/i686/cmov/libpthread.so.0
#7  0x093668de in clone () from /lib/tls/i686/cmov/libc.so.6

Thread 1 (Thread 0xb7807700 (LWP 3824)):
[KCrash Handler]
#6  0x008756d0 in Kontact::Plugin::part() () from /usr/lib/libkontactinterfaces.so.4
#7  0x087fdfaa in ?? () from /usr/lib/kde4/kontact_korganizerplugin.so
#8  0x00877ff9 in Kontact::UniqueAppHandler::newInstance(QByteArray const&, QByteArray const&) () from /usr/lib/libkontactinterfaces.so.4
#9  0x00878084 in Kontact::UniqueAppHandler::qt_metacall(QMetaObject::Call, int, void**) () from /usr/lib/libkontactinterfaces.so.4
#10 0x006ef7b4 in ?? () from /usr/lib/libQtDBus.so.4
#11 0x006f095d in ?? () from /usr/lib/libQtDBus.so.4
#12 0x006f0fc3 in ?? () from /usr/lib/libQtDBus.so.4
#13 0x006f14da in ?? () from /usr/lib/libQtDBus.so.4
#14 0x034c35fe in QObject::event(QEvent*) () from /usr/lib/libQtCore.so.4
#15 0x00c24f54 in QApplicationPrivate::notify_helper(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#16 0x00c2c67c in QApplication::notify(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#17 0x0034abfa in KApplication::notify(QObject*, QEvent*) () from /usr/lib/libkdeui.so.5
#18 0x034b36cb in QCoreApplication::notifyInternal(QObject*, QEvent*) () from /usr/lib/libQtCore.so.4
#19 0x034b42b2 in QCoreApplicationPrivate::sendPostedEvents(QObject*, int, QThreadData*) () from /usr/lib/libQtCore.so.4
#20 0x034b447d in QCoreApplication::sendPostedEvents(QObject*, int) () from /usr/lib/libQtCore.so.4
#21 0x034de3ff in ?? () from /usr/lib/libQtCore.so.4
#22 0x01727e88 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#23 0x0172b730 in ?? () from /lib/libglib-2.0.so.0
#24 0x0172b863 in g_main_context_iteration () from /lib/libglib-2.0.so.0
#25 0x034de02c in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#26 0x00cc5be5 in ?? () from /usr/lib/libQtGui.so.4
#27 0x034b1c79 in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#28 0x034b20ca in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#29 0x034b453f in QCoreApplication::exec() () from /usr/lib/libQtCore.so.4
#30 0x00c24dd7 in QApplication::exec() () from /usr/lib/libQtGui.so.4
#31 0x0804b4e6 in _start ()

Reported using DrKonqi
Comment 1 Christophe Giboudeaux 2010-06-07 00:59:06 UTC

*** This bug has been marked as a duplicate of bug 194268 ***