Bug 235195 - Crash kontack in time out
Summary: Crash kontack in time out
Status: RESOLVED DUPLICATE of bug 194268
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-23 18:41 UTC by Breass Sidhe
Modified: 2010-06-07 01:29 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Breass Sidhe 2010-04-23 18:41:05 UTC
Application that crashed: kontact
Version of the application: 4.3.2
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-20-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
The program has been in the system tray for some time, then an error message.It was opened two IMAP-server and about 50 RSS-feeds.

 -- Backtrace:
Application: Kontact (kontact), signal: Segmentation fault
[KCrash Handler]
#6  0x006c0087 in ?? () from /usr/lib/libkutils.so.4
#7  0x04ff4fb2 in ?? () from /usr/lib/kde4/kontact_korganizerplugin.so
#8  0x00293ff9 in Kontact::UniqueAppHandler::newInstance(QByteArray const&, QByteArray const&) () from /usr/lib/libkontactinterfaces.so.4
#9  0x00294084 in Kontact::UniqueAppHandler::qt_metacall(QMetaObject::Call, int, void**) () from /usr/lib/libkontactinterfaces.so.4
#10 0x006e27b4 in ?? () from /usr/lib/libQtDBus.so.4
#11 0x006e395d in ?? () from /usr/lib/libQtDBus.so.4
#12 0x006e3fc3 in ?? () from /usr/lib/libQtDBus.so.4
#13 0x006e44da in ?? () from /usr/lib/libQtDBus.so.4
#14 0x008875fe in QObject::event(QEvent*) () from /usr/lib/libQtCore.so.4
#15 0x01108f54 in QApplicationPrivate::notify_helper(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#16 0x0111067c in QApplication::notify(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#17 0x00e28bfa in KApplication::notify(QObject*, QEvent*) () from /usr/lib/libkdeui.so.5
#18 0x008776cb in QCoreApplication::notifyInternal(QObject*, QEvent*) () from /usr/lib/libQtCore.so.4
#19 0x008782b2 in QCoreApplicationPrivate::sendPostedEvents(QObject*, int, QThreadData*) () from /usr/lib/libQtCore.so.4
#20 0x0087847d in QCoreApplication::sendPostedEvents(QObject*, int) () from /usr/lib/libQtCore.so.4
#21 0x008a23ff in ?? () from /usr/lib/libQtCore.so.4
#22 0x04b46e88 in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#23 0x04b4a730 in ?? () from /lib/libglib-2.0.so.0
#24 0x04b4a863 in g_main_context_iteration () from /lib/libglib-2.0.so.0
#25 0x008a202c in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#26 0x011a9be5 in ?? () from /usr/lib/libQtGui.so.4
#27 0x00875c79 in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#28 0x008760ca in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#29 0x0087853f in QCoreApplication::exec() () from /usr/lib/libQtCore.so.4
#30 0x01108dd7 in QApplication::exec() () from /usr/lib/libQtGui.so.4
#31 0x0804b4e6 in _start ()

Reported using DrKonqi
Comment 1 Christophe Giboudeaux 2010-06-07 01:29:24 UTC

*** This bug has been marked as a duplicate of bug 194268 ***