Bug 234388 - option to sort files in folderview widget by date ascending or descending
Summary: option to sort files in folderview widget by date ascending or descending
Status: RESOLVED DUPLICATE of bug 180646
Alias: None
Product: plasma4
Classification: Unclassified
Component: widget-folderview (show other bugs)
Version: unspecified
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-04-14 22:56 UTC by Janet
Modified: 2012-02-02 22:05 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Janet 2010-04-14 22:56:38 UTC
Version:            (using KDE 4.4.2)
OS:                Linux
Installed from:    Ubuntu Packages

When I use sorting by date in a folderview widget the files are always sorted oldest files at the top. I often need it the other way round, newest files at the top. There really is missing an option for ascending/descending order, let it be either in the folderview options or the folderview context menu. Maybe the order could toggle betweeen ascending/desdending when you again click on an already selected sorting order in the context menu?
Comment 1 Ignat Semenov 2012-02-02 22:05:06 UTC

*** This bug has been marked as a duplicate of bug 180646 ***