Bug 231537 - Trash: sort based on restore location (original location)
Summary: Trash: sort based on restore location (original location)
Status: RESOLVED DUPLICATE of bug 186376
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Unlisted Binaries Unspecified
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-21 13:43 UTC by Dotan Cohen
Modified: 2011-07-17 08:54 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2010-03-21 13:43:07 UTC
Version:            (using KDE 4.4.1)
Installed from:    Unspecified Linux

Please add an option to sort the Dolphin trash based on the location to which the file will be restored to. This is so that the user can see from where the files were deleted from, and so the user will know to where the file will go. Thanks.
Comment 1 Alexander Potashev 2011-07-17 08:54:16 UTC

*** This bug has been marked as a duplicate of bug 186376 ***