Bug 230500 - Kontact swallows KMail and Akregator
Summary: Kontact swallows KMail and Akregator
Status: RESOLVED DUPLICATE of bug 194268
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: 4.4.1
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-12 21:43 UTC by Michael Schuerig
Modified: 2011-02-01 00:11 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
New crash information added by DrKonqi (3.55 KB, text/plain)
2010-03-29 17:50 UTC, Michael Schuerig
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michael Schuerig 2010-03-12 21:43:42 UTC
Version:           unknown (using 4.4.1 (KDE 4.4.1), Debian packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.32-3-686

I only want to run calendar, todos, and contacts inside of Kontact. KMail, KNode, and Akregator I'd rather have in their own apps (and processes). Apparently, Kontact has different plans for me.

I just quit Akregator and restarted it from "Run Command". Kontact was already running and Akregator was launched as a Kontact component. I've experienced the same more than once with KMail before.

When I tried to open Kontact's preferences to pry Akregator away from it, Kontact reliably crashed. The only way to be able get to the preferences again was to delete ~/.kde/share/config/kontactrc.
Comment 1 Michael Schuerig 2010-03-29 17:50:20 UTC
Created attachment 42353 [details]
New crash information added by DrKonqi

That's one instance of such a crash.
Comment 2 Christophe Giboudeaux 2011-02-01 00:11:21 UTC

*** This bug has been marked as a duplicate of bug 194268 ***