Bug 229599 - Folder View Widget: Sort by X, reverse order
Summary: Folder View Widget: Sort by X, reverse order
Status: RESOLVED DUPLICATE of bug 180646
Alias: None
Product: plasma4
Classification: Unclassified
Component: widget-folderview (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-05 19:17 UTC by Dotan Cohen
Modified: 2012-02-03 18:22 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2010-03-05 19:17:30 UTC
Version:            (using KDE 4.4.0)
Installed from:    Unspecified Linux

Although the Folder View widget lets the user choose the sort order, it does not let him reverse the order. So, for instance, the user cannot order by date with the newest items first.
Comment 1 Dotan Cohen 2010-03-05 19:17:53 UTC
To be clear, I am referring to display on the desktop, not on the panel.
Comment 2 Ignat Semenov 2012-02-03 18:22:39 UTC

*** This bug has been marked as a duplicate of bug 180646 ***