Bug 229520 - kde menu editor sorting
Summary: kde menu editor sorting
Status: RESOLVED DUPLICATE of bug 108419
Alias: None
Product: kmenuedit
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist with 22 votes (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-05 11:27 UTC by Philipp
Modified: 2010-08-21 20:27 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philipp 2010-03-05 11:27:05 UTC
Version:           0.8 (using KDE 4.4.1)
OS:                Linux
Installed from:    Ubuntu Packages

i think sorting entries alphabetically would be nice. i thought of right clicking a folder and be able to select 
"Sort by" -> "Name"
             "Description"
             "Comment"
             "Command"
or something like that. dragging entries around manually is a pain ;)


maybe some kind of automatic sorting, that could be activated in the settings, could be useful as well.
Comment 1 Pino Toscano 2010-08-21 20:27:35 UTC

*** This bug has been marked as a duplicate of bug 108419 ***