Bug 229039 - missing Blue-Ray BD-RE support
Summary: missing Blue-Ray BD-RE support
Status: RESOLVED DUPLICATE of bug 236069
Alias: None
Product: k3b
Classification: Applications
Component: general (show other bugs)
Version: 1.70.0
Platform: Debian testing Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Sebastian Trueg
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-03-01 17:12 UTC by Fathi Boudra
Modified: 2010-05-13 22:27 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Fathi Boudra 2010-03-01 17:12:12 UTC
Version:           1.70.0 beta1 (using KDE 4.3.4)
OS:                Linux
Installed from:    Debian testing/unstable Packages

Forwarded Debian bug report:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=568035

Subject: No BD-RE support for K3B.
         BD-R is working.
         By command line with commands BD-RE can be toasted.
Package: k3b
Version: 1.69.0~alpha4-1

There is no BD-RE support available in actual k3b. Manual toasting with dedicated
commands on the console is working well with a rewritable BD.
The BR-R support instead is working well. So plaese add the BD-RE support,
which could be used easy near by the same as the DVD+RW support I mean.

[    7.794717] scsi 4:0:0:0: CD-ROM            HL-DT-ST BD-RE  BE06LU10  YE05 PQ: 0 ANSI: 0
[    7.817704] sr0: scsi3-mmc drive: 40x/40x writer dvd-ram cd/rw xa/form2 cdda tray
Comment 1 Fathi Boudra 2010-03-02 14:28:26 UTC
follow up:

I tested to burn a 22GiB image on an BD-RE media. The media is not accepted.
K3B only say's "Please insert an empty Blue-ray medium."

The Media info in K3B means by insert an fresh unpacked Verbatim 2x BD-RE 25GB media:

Medium

Type:   BD-RE
Capacity:       00:00:00 min (0 B)
Rewritable:     yes
Appendable:     no
Empty:  yes
Layers: 1
Sessions:       0
Supported writing speeds:       2.0x (8992 KB/s)

Normally the Media must firstly formatted. If I use the "Format and Erase" menu
the media is identified as empty "BD-RE medium" but if I use "Start" I get
an message "Found mediam: Empty BD-RE medium",
"Please insert a rewritable DBD medium into drive",
"HL-DT-ST BD-RE BE06LU10 (/dev/sr0)"
Comment 2 Michał Małek 2010-05-13 22:27:03 UTC

*** This bug has been marked as a duplicate of bug 236069 ***