Bug 227339 - Cannot Burn Blu-ray Discs
Summary: Cannot Burn Blu-ray Discs
Status: RESOLVED DUPLICATE of bug 236069
Alias: None
Product: k3b
Classification: Applications
Component: general (show other bugs)
Version: 1.70.0
Platform: Debian testing Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Sebastian Trueg
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-17 11:25 UTC by Ben Green
Modified: 2010-05-13 22:26 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ben Green 2010-02-17 11:25:28 UTC
Version:           1.70.0~beta1 (using KDE 4.3.4)
OS:                Linux
Installed from:    Debian testing/unstable Packages

When trying to burn a Bluray disc i get the error

"Please insert a suitable medium into drive"

Though a medium is inserted and indeed detected as "Found Medium: Empty BD-R Medium". This happens every time I try to write a Bluray, hence I've not found a way to burn one with this K3b version.

Here's what it says in the debug window:

Devices
-----------------------
HL-DT-ST BD-RE  BH08LS20 1.00 (/dev/sr0, CD-R, CD-RW, CD-ROM, DVD-ROM, DVD-R, DVD-RW,
DVD-R DL, BD-ROM, BD-R, BD-RE, DVD+R, DVD+RW, DVD+R DL) [DVD-ROM, DVD-R Sequential, DVD-R
Dual Layer Sequential, DVD-R Dual Layer Jump, DVD-RAM, DVD-RW Restricted Overwrite,
DVD-RW Sequential, DVD+RW, DVD+R, DVD+R Dual Layer, CD-ROM, CD-R, CD-RW, BD-ROM, BD-R
Sequential (SRM), BD-R Random (RRM), BD-RE] [SAO, TAO, RAW, SAO/R96P, SAO/R96R, RAW/R96R,
Restricted Overwrite, Layer Jump, Random Recording, Sequential Recording, Sequential
Recording + POW] [%7]

K3b::IsoImager
-----------------------
mkisofs print size result: 8141456 (16673701888 bytes)

System
-----------------------
K3b Version: 1.70.0
KDE Version: 4.3.4 (KDE 4.3.4)
QT Version:  4.5.3
Kernel:      2.6.32-trunk-686

Used versions
-----------------------
mkisofs: 1.1.10

mkisofs
-----------------------
8141456

mkisofs calculate size command:
-----------------------
/usr/bin/genisoimage -gui -graft-points -print-size -quiet -volid K3b data project
-volset  -appid K3B THE CD KREATOR (C) 1998-2010 SEBASTIAN TRUEG AND MICHAL MALEK
-publisher  -preparer  -sysid LINUX -volset-size 1 -volset-seqno 1 -sort
/tmp/kde-ben/k3bP28350.tmp -rational-rock -hide-list /tmp/kde-ben/k3bJ28350.tmp -joliet
-joliet-long -hide-joliet-list /tmp/kde-ben/k3bR28350.tmp -no-cache-inodes
-allow-limited-size -udf -full-iso9660-filenames -iso-level 3 -path-list
/tmp/kde-ben/k3bw28350.tmp
Comment 1 Tim Nelson 2010-02-19 21:11:47 UTC
Additional comments: http://forum.kde.org/viewtopic.php?f=153&t=85895

This time, I tried with 1.70.0beta1.  Same result.
Comment 2 Michał Małek 2010-05-13 22:26:51 UTC

*** This bug has been marked as a duplicate of bug 236069 ***