Bug 226325 - There is no shortcut for opening the metadata dialog of the currently played song.
Summary: There is no shortcut for opening the metadata dialog of the currently played ...
Status: RESOLVED DUPLICATE of bug 173814
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.2.2
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-11 15:24 UTC by Gregor Müllegger
Modified: 2010-02-18 19:30 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gregor Müllegger 2010-02-11 15:24:42 UTC
Version:           2.2.2 (using KDE 4.4.0)
Compiler:          cc
OS:                Linux (x86_64) release 2.6.31-20-generic
Installed from:    Ubuntu Packages

I search for a shortcut configuration option in the *configure shortcuts* dialog for opening the metadialog but have not found anything.

It would be very convenient (especially for assigning labels) to have a configurable shortcut to the metadata dialog of the currently played song.

Even cooler would be to have another shortcut for editing metadata for the album that the currently played song is assigned to.
Comment 1 Kevin Funk 2010-02-18 19:30:53 UTC

*** This bug has been marked as a duplicate of bug 173814 ***