Bug 226225 - Writing su password in a window
Summary: Writing su password in a window
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-11 00:16 UTC by Alvaro Garcia
Modified: 2010-02-11 00:24 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alvaro Garcia 2010-02-11 00:16:41 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.3
Operating System: Linux 2.6.31.12-server-1mnb x86_64
Distribution: "Mandriva Linux 2010.0"

What I was doing when the application crashed:
I tried to enter the samba configuration. Then, a window was opened asking me for the password. When I write the password it crashed

 -- Backtrace:
Application: Módulo de control de KDE (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#5  0x00007fe903a4b63c in QDataStream::operator>> () from /usr/lib64/libQtCore.so.4
#6  0x00007fe90415aa7f in KServiceFactory::KServiceFactory () from /usr/lib64/libkdecore.so.5
#7  0x00007fe90415ad5a in KServiceFactory::self () from /usr/lib64/libkdecore.so.5
#8  0x00007fe9041512c9 in KService::serviceByMenuId () from /usr/lib64/libkdecore.so.5
#9  0x00007fe904156963 in KService::serviceByStorageId () from /usr/lib64/libkdecore.so.5
#10 0x00007fe90506c78c in ?? () from /usr/lib64/libkdeinit4_kcmshell4.so
#11 0x00007fe90506e6c2 in kdemain () from /usr/lib64/libkdeinit4_kcmshell4.so
#12 0x00007fe904d2791d in __libc_start_main () from /lib64/libc.so.6
#13 0x0000000000400609 in _start ()

This bug may be a duplicate of or related to bug 226101

Reported using DrKonqi
Comment 1 Jonathan Thomas 2010-02-11 00:24:18 UTC

*** This bug has been marked as a duplicate of bug 211401 ***