Bug 226101 - Opening Samba from the Personal Configuration Screen
Summary: Opening Samba from the Personal Configuration Screen
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-10 04:00 UTC by Eric
Modified: 2010-02-10 21:09 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Eric 2010-02-10 04:00:06 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.1 (KDE 4.3.1) "release 6"
Qt Version: 4.5.3
Operating System: Linux 2.6.31.12-0.1-desktop i686
Distribution: "openSUSE 11.2 (i586)"

What I was doing when the application crashed:
Entered my password to open samba from the personal configuration screen.  Also had yaST2 open at the same time.

 -- Backtrace:
Application: KDE Control Module (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0xb6d9e0b2 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0xb70a5246 in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0xb70a5554 in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0xb709a65f in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0xb70a0b46 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0xb778bae0 in QString::free(QString::Data*) () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0xb778dd59 in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x080485fb in _start ()

Reported using DrKonqi
Comment 1 Dario Andres 2010-02-10 21:09:47 UTC
This issue is being tracked at bug 211401. Regards

*** This bug has been marked as a duplicate of bug 211401 ***