Bug 225946 - optional icon for geotagged images
Summary: optional icon for geotagged images
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Geolocation-Workflow (show other bugs)
Version: 1.1.0
Platform: Ubuntu Packages Linux
: NOR wishlist with 1 vote (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-08 19:54 UTC by Michał Borsuk
Modified: 2022-01-07 13:52 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In: 7.5.0


Attachments
Mockup for geolocation marking (56.87 KB, image/jpeg)
2010-02-10 16:39 UTC, Fri13
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Michał Borsuk 2010-02-08 19:54:54 UTC
Version:            (using KDE 4.3.2)
OS:                Linux
Installed from:    Ubuntu Packages

I would be happy to have an optional icon on the thumbnail that would show whether an image was geotagged (an obvious steal from Picasa). 

I'd make it optional to those who are sensitive to the aesthetics and may not want "disturbnants".
Comment 1 Michael G. Hansen 2010-02-08 20:05:15 UTC
Very good idea! I always open the photos in the GPS Correlator to see which ones are missing geo information.

One could also extend this to other information, like Color Management Profiles.

Michael
Comment 2 Fri13 2010-02-10 16:39:03 UTC
Created attachment 40642 [details]
Mockup for geolocation marking
Comment 3 Fri13 2010-02-10 16:40:34 UTC
I believe we should use a simple color dots for different things. Even that we could use a earch icon and a color wheel. But they would clutter the whole album view soon. So keeping it with simple dot it could be easier to maintain the UI clean.
Comment 4 Fri13 2010-02-10 16:51:23 UTC
Or then we could add bottom a new filter option to off/show/hide geotagged photos? This way the thumbnails area would stay clear.
Idea is more like Show rated photos / show all photos / show unrated photos.
Comment 5 Michael G. Hansen 2011-02-02 22:03:20 UTC

*** This bug has been marked as a duplicate of bug 254131 ***
Comment 6 caulier.gilles 2022-01-07 13:52:22 UTC
Fixed with #254131