Bug 224603 - One-touch download when connecting media
Summary: One-touch download when connecting media
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: Import-MainView (show other bugs)
Version: 1.2.0
Platform: Compiled Sources Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-28 11:19 UTC by Dotan Cohen
Modified: 2018-09-02 15:29 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In: 6.0.0


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dotan Cohen 2010-01-28 11:19:51 UTC
Version:            (using Devel)
Installed from:    Compiled sources

Please add an option to use pre-configured Download options when connecting media. For instance, every time I connect the camera I want all the images to be downloaded to my "incoming" album, renamed according to the EXIF date, and removed from the camera. I don't want to have to Select All and select the proper album (the renaming options Digikam already remembers).

Thanks.
Comment 1 Dotan Cohen 2010-01-28 11:20:44 UTC
Note that such an option would not only streamline the use of digikam, it would also prevent errors such as accidentally downloading to the wrong album.
Comment 2 caulier.gilles 2010-01-28 11:27:15 UTC
I agree. I need this improvement here to speed up workflow with camera.

Gilles Caulier
Comment 3 caulier.gilles 2011-08-05 08:52:28 UTC

*** This bug has been marked as a duplicate of bug 259861 ***
Comment 4 Dotan Cohen 2011-08-05 09:03:47 UTC
Thanks, Gilles. Although related, this is not a dupe of bug 259861. That bug requests a "Download New Items" feature be added to the Import dialogue. This bug requests that the Import dialogue save options such as the folder to be downloaded to.

Thanks.
Comment 5 caulier.gilles 2011-08-05 09:14:29 UTC
It's a duplicate for me. I will add "Download New Items" options and provide a option to setup a default download album from digiKam collection.

Gilles Caulier

*** This bug has been marked as a duplicate of bug 259861 ***
Comment 6 Dotan Cohen 2011-08-05 09:35:46 UTC
> It's a duplicate for me. I will add "Download New Items"
> options and provide a option to setup a default download
> album from digiKam collection.

I see. Thanks, Gilles, and have a peaceful weekend!
Comment 7 caulier.gilles 2018-09-02 15:29:57 UTC
Not reproducible in 6.0.0