Bug 223600 - favorites cannot be sorted alphabetically in "classic menu style" of KDE application launcher
Summary: favorites cannot be sorted alphabetically in "classic menu style" of KDE appl...
Status: RESOLVED DUPLICATE of bug 108419
Alias: None
Product: kmenuedit
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-20 18:11 UTC by Toralf Förster
Modified: 2010-08-21 20:27 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toralf Förster 2010-01-20 18:11:54 UTC
Version:           0.8 (using 4.3.3 (KDE 4.3.3), Gentoo)
Compiler:          i686-pc-linux-gnu-gcc
OS:                Linux (i686) release 2.6.32.4

Therefore to sort them one has to switch to "Kickoff Menu Style" but then the option settings are lost (bug #221076).
Comment 1 Toralf Förster 2010-05-24 18:00:51 UTC
issue still appears in 4.4.3, Favourites should be able to dispaly sorted alphabetically.
Comment 2 Pino Toscano 2010-08-21 20:27:26 UTC

*** This bug has been marked as a duplicate of bug 108419 ***