Bug 222828 - Automatic import from camera
Summary: Automatic import from camera
Status: RESOLVED DUPLICATE of bug 259861
Alias: None
Product: digikam
Classification: Unclassified
Component: Import-History (show other bugs)
Version: 1.1.0
Platform: Debian testing Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-15 11:50 UTC by MickaëlG
Modified: 2017-08-17 21:17 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description MickaëlG 2010-01-15 11:50:32 UTC
Version:            (using KDE 4.3.4)
OS:                Linux
Installed from:    Debian testing/unstable Packages


When I import photos from my digital camera in digikam, I always do the same thing :
- I select my camera from the select menu
- I select all the new elements
- I download all these images in a specific photo album.

I think all these steps could be quiet automatic, with an "automatic import" entry in the Import->Camera menu.
The only required actions should be :
- selecting the camera
- selecting the import folder
Comment 1 Kostya Sha 2010-02-07 02:16:57 UTC
Hello, I'm working with SD-card and I think better to add "auto" entry to "What need to do?" menu in kde for hotpluged devices. I want to have auto created folder with the name of current date and _move_ files to it (then auto unmount).
Comment 2 caulier.gilles 2011-08-05 08:52:40 UTC

*** This bug has been marked as a duplicate of bug 259861 ***