Bug 222085 - Wish: be able to delete or move files from the context menu
Summary: Wish: be able to delete or move files from the context menu
Status: RESOLVED DUPLICATE of bug 215902
Alias: None
Product: amarok
Classification: Applications
Component: Collections/Local (show other bugs)
Version: 2.2.1.90
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: 2.3.0
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-01-10 18:13 UTC by Diederik van der Boor
Modified: 2012-08-19 16:54 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Diederik van der Boor 2010-01-10 18:13:09 UTC
Version:           2.2.1.90 (using 4.3.90 (KDE 4.3.90 (KDE 4.4 RC1)) "release 212", KDE:KDE4:Factory:Desktop / openSUSE_11.2)
Compiler:          gcc
OS:                Linux (i686) release 2.6.31.8-0.1-desktop

The options to "organize files" seem to have disappeared.

Usecase 1:
- I've got a lot of crap in my music folders.
- I fire up amarok, and play my music
- each time I find something I really dislike, I would like to remove the file immediately.

Usecase 2:
- I've rated a folder with ~200 tracks from 0-5.
- I'd like to remove all files which have a rating of 0.
Comment 1 Myriam Schweingruber 2010-01-10 22:46:26 UTC
We removed it on purpose, since it was too easily discoverable and caused data loss for some users who weren't careful enough.
Work in progress for Amarok 2.2.3.
Comment 2 Casey Link 2010-02-07 17:28:36 UTC

*** This bug has been marked as a duplicate of bug 215902 ***