Bug 219550 - installing a number of new packages through Add/Remove Applications
Summary: installing a number of new packages through Add/Remove Applications
Status: RESOLVED DUPLICATE of bug 199300
Alias: None
Product: kdelibs
Classification: Frameworks and Libraries
Component: ksycoca (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-21 14:23 UTC by Todd B.
Modified: 2009-12-21 17:41 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Todd B. 2009-12-21 14:23:31 UTC
Application that crashed: kbuildsycoca4
Version of the application: 1.1
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-16-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
I was installing a number of new packages through Add/Remove Applications including some that required confirmation, such as Sun Java 6.  The message appeared after to downloads, while the packages were being installed -- but I can't remember which package was being installed at the time.

 -- Backtrace:
Application: KBuildSycoca (kdeinit4), signal: Segmentation fault
[KCrash Handler]
#6  KSycocaEntry::offset (this=0x9c172d8) at ../../kdecore/sycoca/ksycocaentry.cpp:133
#7  0x040e576f in KBuildMimeTypeFactory::save (this=0x9c172d8, str=...) at ../../kded/kbuildmimetypefactory.cpp:307
#8  0x040de45c in KBuildSycoca::save (this=0x9fbef68, str=<value optimized out>) at ../../kded/kbuildsycoca.cpp:525
#9  0x040e124d in KBuildSycoca::recreate (this=0x9fbef68) at ../../kded/kbuildsycoca.cpp:433
#10 0x040e290f in kdemain (argc=2, argv=0x9bae128) at ../../kded/kbuildsycoca.cpp:829
#11 0x0804dde1 in launch (argc=<value optimized out>, _name=<value optimized out>, args=<value optimized out>, cwd=0x0, envc=0, envs=0x9ba52fd "", reset_env=false, tty=0x0, avoid_loops=false, 
    startup_id_str=0x9ba5301 "") at ../../kinit/kinit.cpp:677
#12 0x0804ea35 in handle_launcher_request (sock=<value optimized out>, who=<value optimized out>) at ../../kinit/kinit.cpp:1169
#13 0x0804eeac in handle_requests (waitForPid=<value optimized out>) at ../../kinit/kinit.cpp:1362
#14 0x0804fbaf in main (argc=2, argv=0xbffd5144, envp=0xbffd5150) at ../../kinit/kinit.cpp:1793

Reported using DrKonqi
Comment 1 Dario Andres 2009-12-21 15:22:50 UTC
Merging with bug 202871 Thanks

*** This bug has been marked as a duplicate of bug 202871 ***
Comment 2 Dario Andres 2009-12-21 17:41:24 UTC
Wrong bug number.  Merging with bug 199300. Thanks

*** This bug has been marked as a duplicate of bug 199300 ***