Bug 219016 - Add support for .hidden files
Summary: Add support for .hidden files
Status: RESOLVED DUPLICATE of bug 64740
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 16.12.2
Platform: Ubuntu Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Peter Penz
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-17 05:39 UTC by Adam
Modified: 2009-12-28 21:06 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Adam 2009-12-17 05:39:50 UTC
Version:            (using KDE 4.3.2)
Installed from:    Ubuntu Packages

In Nautilus (and I think I remember reading Konqueror too) you can add a list of files and directories to a .hidden file in a directory and they will be hidden. This is very useful for files/directories that have to be named a certain way but you don't ever access them from the file manager and they just get in the way. In particular, some applications installed using Wine will add a configuration directory to your home directory that is annoying. Adding this feature to Dolphin would be great.
Comment 1 Jonathan Thomas 2009-12-28 21:06:29 UTC

*** This bug has been marked as a duplicate of bug 64740 ***