Bug 217386 - kontact crash when i add new rss to akregator "desde" firefox
Summary: kontact crash when i add new rss to akregator "desde" firefox
Status: RESOLVED DUPLICATE of bug 194268
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-05 00:32 UTC by Raúl A V
Modified: 2009-12-05 00:38 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Raúl A V 2009-12-05 00:32:09 UTC
Application that crashed: kontact
Version of the application: 4.3.4
KDE Version: 4.3.4 (KDE 4.3.4)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-15-generic x86_64
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
kontact crash when i add new rss to akregator "desde" firefox

 -- Backtrace:
Application: Kontact (kontact), signal: Segmentation fault
The current source language is "auto; currently c".
[KCrash Handler]
#5  0x0000000000000000 in ?? ()
#6  0x00007f6e48dd604b in QWidget::show (this=0x2566970) at /usr/include/qt4/QtGui/qwidget.h:473
#7  Kontact::UniqueAppHandler::newInstance (this=0x2566970) at ../../kontactinterfaces/uniqueapphandler.cpp:137
#8  0x00007f6e32368977 in AkregatorUniqueAppHandler::newInstance (this=0x2566970) at ../../../../kontact/plugins/akregator/akregator_plugin.cpp:162
#9  0x00007f6e48dd60f9 in Kontact::UniqueAppHandler::newInstance (this=0x2566970, asn_id=<value optimized out>, args=...) at ../../kontactinterfaces/uniqueapphandler.cpp:128
#10 0x00007f6e48dd6164 in Kontact::UniqueAppHandler::qt_metacall (this=0x2566970, _c=QMetaObject::InvokeMetaMethod, _id=1195475088, _a=0x7fff929804f0) at ./uniqueapphandler.moc:73
#11 0x00007f6e4525aad4 in QDBusConnectionPrivate::deliverCall (this=<value optimized out>, object=<value optimized out>, msg=<value optimized out>, metaTypes=..., slotIdx=<value optimized out>)
    at qdbusintegrator.cpp:891
#12 0x00007f6e4525bc69 in QDBusConnectionPrivate::activateCall (this=<value optimized out>, object=0x2566970, flags=272, msg=...) at qdbusintegrator.cpp:796
#13 0x00007f6e4525c2d5 in QDBusConnectionPrivate::activateObject (this=<value optimized out>, node=..., msg=<value optimized out>, pathStartPos=<value optimized out>) at qdbusintegrator.cpp:1370
#14 0x00007f6e4525c7c8 in QDBusActivateObjectEvent::placeMetaCall (this=0x274c550) at qdbusintegrator.cpp:1464
#15 0x00007f6e4713a0f9 in QObject::event (this=0x2566970, e=0x274c550) at kernel/qobject.cpp:1111
#16 0x00007f6e47a4eefc in QApplicationPrivate::notify_helper (this=0x20c6910, receiver=0x2566970, e=0x274c550) at kernel/qapplication.cpp:4056
#17 0x00007f6e47a561ce in QApplication::notify (this=0x7fff92981100, receiver=0x2566970, e=0x274c550) at kernel/qapplication.cpp:4021
#18 0x00007f6e48685e56 in KApplication::notify (this=0x7fff92981100, receiver=0x2566970, event=0x274c550) at ../../kdeui/kernel/kapplication.cpp:302
#19 0x00007f6e4712ac2c in QCoreApplication::notifyInternal (this=0x7fff92981100, receiver=0x2566970, event=0x274c550) at kernel/qcoreapplication.cpp:610
#20 0x00007f6e4712b80a in QCoreApplication::sendEvent (receiver=0x0, event_type=<value optimized out>, data=0x208a080) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:213
#21 QCoreApplicationPrivate::sendPostedEvents (receiver=0x0, event_type=<value optimized out>, data=0x208a080) at kernel/qcoreapplication.cpp:1247
#22 0x00007f6e47153533 in QCoreApplication::sendPostedEvents (s=<value optimized out>) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:218
#23 postEventSourceDispatch (s=<value optimized out>) at kernel/qeventdispatcher_glib.cpp:210
#24 0x00007f6e409a4bbe in g_main_dispatch (context=0x20b3d20) at /build/buildd/glib2.0-2.22.2/glib/gmain.c:1960
#25 IA__g_main_context_dispatch (context=0x20b3d20) at /build/buildd/glib2.0-2.22.2/glib/gmain.c:2513
#26 0x00007f6e409a8588 in g_main_context_iterate (context=0x20b3d20, block=<value optimized out>, dispatch=<value optimized out>, self=<value optimized out>)
    at /build/buildd/glib2.0-2.22.2/glib/gmain.c:2591
#27 0x00007f6e409a86b0 in IA__g_main_context_iteration (context=0x20b3d20, may_block=1) at /build/buildd/glib2.0-2.22.2/glib/gmain.c:2654
#28 0x00007f6e471531a6 in QEventDispatcherGlib::processEvents (this=0x2089cb0, flags=<value optimized out>) at kernel/qeventdispatcher_glib.cpp:327
#29 0x00007f6e47ae34be in QGuiEventDispatcherGlib::processEvents (this=0x21590b0, flags=<value optimized out>) at kernel/qguieventdispatcher_glib.cpp:202
#30 0x00007f6e47129532 in QEventLoop::processEvents (this=<value optimized out>, flags=) at kernel/qeventloop.cpp:149
#31 0x00007f6e47129904 in QEventLoop::exec (this=0x7fff92981040, flags=) at kernel/qeventloop.cpp:201
#32 0x00007f6e4712bab9 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:888
#33 0x0000000000403f47 in main (argc=<value optimized out>, argv=<value optimized out>) at ../../../kontact/src/main.cpp:218

Reported using DrKonqi
Comment 1 Christophe Giboudeaux 2009-12-05 00:38:27 UTC

*** This bug has been marked as a duplicate of bug 194268 ***