Bug 216985 - Wish possibility to set a removeable device's mount-options
Summary: Wish possibility to set a removeable device's mount-options
Status: RESOLVED DUPLICATE of bug 168914
Alias: None
Product: plasma4
Classification: Plasma
Component: widget-devicenotifier (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR wishlist with 20 votes (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-12-01 21:59 UTC by Marc Benstein
Modified: 2011-09-01 19:55 UTC (History)
5 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marc Benstein 2009-12-01 21:59:47 UTC
Version:            (using KDE 4.3.3)
OS:                Linux
Installed from:    openSUSE RPMs

In KDE3 one could set mount-options per removeable device, i.e. whereever it
appeared, a context-menu entry "Properties" with a "Mount options"-tab was
available.

If users used their external devices in some app that remembers the path and
that path was not the path that is automatically used but one that was set via
the options mentioned above

One way to access the feature in KDE3 is:

- Add the applet to kicker that shows an icon for a removeable device, if it is
plugged-in.

- Left-click on it and pick the "Properties"-item from the context-menu.

- Change to the mount-options-tab in the properties-dialogue.

I think the best way to access it in KDE4 would e.g. be dolphin's context-menu
when right-clicking a device in the places-pane.
Comment 1 Michael Kopp 2010-01-22 20:36:43 UTC
Duplicate of bug 168914
Comment 2 bill p. (aka google01103) 2011-08-31 16:37:06 UTC
Think this is real good idea
Comment 3 Lamarque V. Souza 2011-09-01 19:55:36 UTC

*** This bug has been marked as a duplicate of bug 168914 ***