Bug 216724 - Kcmshell crash at open
Summary: Kcmshell crash at open
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-29 22:02 UTC by Sebastián Ramírez
Modified: 2009-11-30 02:06 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sebastián Ramírez 2009-11-29 22:02:10 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-15-generic i686
Distribution: Ubuntu 9.10

 -- Backtrace:
Application: Módulo de control de KDE (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0x00856aa0 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0x005f563d in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0x005f598c in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0x005eae0f in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0x005f0c42 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0x00e189ff in ?? () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0x00e1ab65 in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x0804865b in _start ()

This bug may be a duplicate of or related to bug 216028

Reported using DrKonqi
Comment 1 Christoph Feck 2009-11-30 02:06:43 UTC

*** This bug has been marked as a duplicate of bug 211401 ***