Bug 216028 - kcmshell4 PID: 5261 Signal: 11 (Segmentation fault)
Summary: kcmshell4 PID: 5261 Signal: 11 (Segmentation fault)
Status: RESOLVED DUPLICATE of bug 211401
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-25 00:36 UTC by Claude
Modified: 2009-11-25 02:02 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Claude 2009-11-25 00:36:51 UTC
Application that crashed: kcmshell4
Version of the application: 
KDE Version: 4.3.1 (KDE 4.3.1) "release 6"
Qt Version: 4.5.3
Operating System: Linux 2.6.31.5-0.1-desktop i686
Distribution: "openSUSE 11.2 (i586)"

 -- Backtrace:
Application: KDE-Kontrollmodul (kcmshell4), signal: Segmentation fault
[KCrash Handler]
#6  0xb6e270b2 in QDataStream::operator>>(int&) () from /usr/lib/libQtCore.so.4
#7  0xb712e246 in KServiceFactory::KServiceFactory() () from /usr/lib/libkdecore.so.5
#8  0xb712e554 in KServiceFactory::self() () from /usr/lib/libkdecore.so.5
#9  0xb712365f in KService::serviceByMenuId(QString const&) () from /usr/lib/libkdecore.so.5
#10 0xb7129b46 in KService::serviceByStorageId(QString const&) () from /usr/lib/libkdecore.so.5
#11 0xb7814ae0 in QString::free(QString::Data*) () from /usr/lib/libkdeinit4_kcmshell4.so
#12 0xb7816d59 in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x080485fb in _start ()

Reported using DrKonqi
Comment 1 Dario Andres 2009-11-25 02:02:21 UTC

*** This bug has been marked as a duplicate of bug 211401 ***