Bug 216666 - More control on DPI settings
Summary: More control on DPI settings
Status: RESOLVED DUPLICATE of bug 190489
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_fonts (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: rik
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-29 15:06 UTC by haarman
Modified: 2009-11-30 01:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description haarman 2009-11-29 15:06:04 UTC
Version:            (using KDE 4.3.2)
OS:                Linux
Installed from:    Ubuntu Packages

It would be nice to be able to set the DPI of the desktop easier. Now there is:

systemsettings > appearance > fonts > force fonts DPI

which only has 2 settings (96&120). Maybe add a manual setting so that it is possible to enter an integer.
Comment 1 Christoph Feck 2009-11-30 01:59:07 UTC

*** This bug has been marked as a duplicate of bug 190489 ***