Bug 215938 - allow to choose standard apps for video, music ...
Summary: allow to choose standard apps for video, music ...
Status: RESOLVED DUPLICATE of bug 232545
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Ubuntu Unspecified
: NOR wishlist (vote)
Target Milestone: ---
Assignee: System Settings Bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-24 10:15 UTC by m.wege
Modified: 2020-01-22 16:11 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description m.wege 2009-11-24 10:15:56 UTC
Version:            (using KDE 4.3.3)
Installed from:    Ubuntu Packages

At the moment it is possible to select standard apps in "file associations" (Dateizuordnungen) by file ending / mime type. This is not very satisfying because there is no way to say "Open all videos, ..." with this player. I know the reason for that is the face that not all video file type may be played best with one player. For me as a user this is still not very comfortable.
So I would like to suggest to find a way to do this without bothering the user to decide it. The user should be made able to select his general preference for video, music ... and then a secound, third choice... If the player of first choice did not register for a specific filetype, then the secound, ... choice is used. 
I would suggest to implement it together with systemsettings, personal, standard components (Standard-Komponenten). It may also make sense to merge standard-components and file associations. I know the technical basis of these settings is different, but from the "making sense" perspective, I believe they somehow should be together.
Comment 1 Christoph Feck 2009-11-25 00:11:44 UTC

*** This bug has been marked as a duplicate of bug 211147 ***
Comment 2 Nate Graham 2020-01-22 16:11:07 UTC

*** This bug has been marked as a duplicate of bug 232545 ***