Bug 215224 - I was trying to exit Kile.
Summary: I was trying to exit Kile.
Status: RESOLVED DUPLICATE of bug 200450
Alias: None
Product: kile
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Michel Ludwig
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-11-19 01:15 UTC by mihaic
Modified: 2009-11-19 01:57 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mihaic 2009-11-19 01:15:11 UTC
Application that crashed: kile
Version of the application: 2.0.83
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-15-generic i686
Distribution: Ubuntu 9.10

What I was doing when the application crashed:
 

 -- Backtrace:
Application: Kile (kile), signal: Segmentation fault
[KCrash Handler]
#6  0x01488e6a in KateSmartCursor::setPositionInternal (this=0xab9d348, pos=..., internal=true) at ../../kate/smart/katesmartcursor.cpp:186
#7  0x01489242 in KateSmartCursor::translate (this=0xab9d348, edit=...) at ../../kate/smart/katesmartcursor.cpp:305
#8  0x0148e6af in KateSmartGroup::translateChanged (this=0xab934f8, edit=...) at ../../kate/smart/katesmartmanager.cpp:464
#9  0x01491fcf in KateSmartManager::slotTextChanged (this=0xaa7a790, edit=0xab93dd8) at ../../kate/smart/katesmartmanager.cpp:368
#10 0x0149238f in KateSmartManager::qt_metacall (this=0xaa7a790, _c=QMetaObject::InvokeMetaMethod, _id=5, _a=0xbf956d88) at ./katesmartmanager.moc:74
#11 0x02879263 in QMetaObject::activate (sender=0xa9560c0, from_signal_index=4, to_signal_index=4, argv=0xbf956d88) at kernel/qobject.cpp:3113
#12 0x02879ec2 in QMetaObject::activate (sender=0xa9560c0, m=0x159db64, local_signal_index=0, argv=0xbf956d88) at kernel/qobject.cpp:3187
#13 0x01460523 in KateEditHistory::editDone (this=0xa9560c0, _t1=0xab93dd8) at ./kateedit.moc:78
#14 0x01436937 in KateDocument::closeUrl (this=0xab93200) at ../../kate/document/katedocument.cpp:3606
#15 0x082d4ef0 in _start ()

This bug may be a duplicate of or related to bug 214012

Reported using DrKonqi
Comment 1 Dario Andres 2009-11-19 01:57:28 UTC

*** This bug has been marked as a duplicate of bug 200450 ***