Bug 212261 - Kontact chrashes while clicking on Korganizer Reminderclient Icon
Summary: Kontact chrashes while clicking on Korganizer Reminderclient Icon
Status: RESOLVED DUPLICATE of bug 194268
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Unlisted Binaries Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-29 08:42 UTC by Max Rohland
Modified: 2009-10-29 13:27 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Max Rohland 2009-10-29 08:42:39 UTC
Application that crashed: kontact
Version of the application: 4.3.2
KDE Version: 4.3.2 (KDE 4.3.2)
Qt Version: 4.5.2
Operating System: Linux 2.6.31-14-generic x86_64
Distribution: Ubuntu 9.10

 -- Backtrace:
Application: Kontact (kontact), signal: Segmentation fault
The current source language is "auto; currently c".
[KCrash Handler]
#5  0xffffffff0065006f in ?? ()
#6  0x00007f4e1e5c504b in QWidget::show (this=0x2728ad0) at /usr/include/qt4/QtGui/qwidget.h:473
#7  Kontact::UniqueAppHandler::newInstance (this=0x2728ad0) at ../../kontactinterfaces/uniqueapphandler.cpp:137
#8  0x00007f4e1e5c50f9 in Kontact::UniqueAppHandler::newInstance (this=0x2728ad0, asn_id=<value optimized out>, args=...) at ../../kontactinterfaces/uniqueapphandler.cpp:128
#9  0x00007f4e1e5c5164 in Kontact::UniqueAppHandler::qt_metacall (this=0x2728ad0, _c=QMetaObject::InvokeMetaMethod, _id=40608448, _a=0x7fff5a7772b0) at ./uniqueapphandler.moc:73
#10 0x00007f4e1aa4dad4 in QDBusConnectionPrivate::deliverCall (this=<value optimized out>, object=<value optimized out>, msg=<value optimized out>, metaTypes=..., slotIdx=<value optimized out>)
    at qdbusintegrator.cpp:891
#11 0x00007f4e1aa4ec69 in QDBusConnectionPrivate::activateCall (this=<value optimized out>, object=0x2728ad0, flags=272, msg=...) at qdbusintegrator.cpp:796
#12 0x00007f4e1aa4f2d5 in QDBusConnectionPrivate::activateObject (this=<value optimized out>, node=..., msg=<value optimized out>, pathStartPos=<value optimized out>) at qdbusintegrator.cpp:1370
#13 0x00007f4e1aa4f7c8 in QDBusActivateObjectEvent::placeMetaCall (this=0x3077b60) at qdbusintegrator.cpp:1464
#14 0x00007f4e1c92d0f9 in QObject::event (this=0x2728ad0, e=0x3077b60) at kernel/qobject.cpp:1111
#15 0x00007f4e1d23defc in QApplicationPrivate::notify_helper (this=0x2247f60, receiver=0x2728ad0, e=0x3077b60) at kernel/qapplication.cpp:4056
#16 0x00007f4e1d2451ce in QApplication::notify (this=0x7fff5a777ec0, receiver=0x2728ad0, e=0x3077b60) at kernel/qapplication.cpp:4021
#17 0x00007f4e1de74ab6 in KApplication::notify (this=0x7fff5a777ec0, receiver=0x2728ad0, event=0x3077b60) at ../../kdeui/kernel/kapplication.cpp:302
#18 0x00007f4e1c91dc2c in QCoreApplication::notifyInternal (this=0x7fff5a777ec0, receiver=0x2728ad0, event=0x3077b60) at kernel/qcoreapplication.cpp:610
#19 0x00007f4e1c91e80a in QCoreApplication::sendEvent (receiver=0x0, event_type=<value optimized out>, data=0x221a080) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:213
#20 QCoreApplicationPrivate::sendPostedEvents (receiver=0x0, event_type=<value optimized out>, data=0x221a080) at kernel/qcoreapplication.cpp:1247
#21 0x00007f4e1c946533 in QCoreApplication::sendPostedEvents (s=<value optimized out>) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:218
#22 postEventSourceDispatch (s=<value optimized out>) at kernel/qeventdispatcher_glib.cpp:210
#23 0x00007f4e16197bbe in g_main_context_dispatch () from /lib/libglib-2.0.so.0
#24 0x00007f4e1619b588 in ?? () from /lib/libglib-2.0.so.0
#25 0x00007f4e1619b6b0 in g_main_context_iteration () from /lib/libglib-2.0.so.0
#26 0x00007f4e1c9461a6 in QEventDispatcherGlib::processEvents (this=0x2219cb0, flags=<value optimized out>) at kernel/qeventdispatcher_glib.cpp:327
#27 0x00007f4e1d2d24be in QGuiEventDispatcherGlib::processEvents (this=0x225fc70, flags=<value optimized out>) at kernel/qguieventdispatcher_glib.cpp:202
#28 0x00007f4e1c91c532 in QEventLoop::processEvents (this=<value optimized out>, flags=) at kernel/qeventloop.cpp:149
#29 0x00007f4e1c91c904 in QEventLoop::exec (this=0x7fff5a777e00, flags=) at kernel/qeventloop.cpp:201
#30 0x00007f4e1c91eab9 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:888
#31 0x0000000000403f47 in main (argc=<value optimized out>, argv=<value optimized out>) at ../../../kontact/src/main.cpp:218

Reported using DrKonqi
Comment 1 Christophe Giboudeaux 2009-10-29 13:27:14 UTC

*** This bug has been marked as a duplicate of bug 194268 ***