Bug 210927 - Amarok Splash Screen Covers KDE Wallet Password Dialog
Summary: Amarok Splash Screen Covers KDE Wallet Password Dialog
Status: RESOLVED DUPLICATE of bug 210179
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.2.0
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-18 03:29 UTC by James J. Dines
Modified: 2009-10-18 08:03 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James J. Dines 2009-10-18 03:29:02 UTC
Version:           2.2.0 (using KDE 4.3.2)
OS:                Linux
Installed from:    Mandriva RPMs

When using the KDE wallet with Amarok the Splash Screen covers the KDE Wallet password dialog, making Amarok appear to hang.  In my case I am using compiz and do not know if the issue exists when compiz is not used.  It is possible to move the KDE Wallet password dialog to another cube face and continue.  I do not know if the same would work without compiz, but if the bug is present I believe it would not be possible.
Comment 1 Mark Kretschmann 2009-10-18 08:03:31 UTC

*** This bug has been marked as a duplicate of bug 210179 ***