Bug 209806 - amarok forgets pane size when unmaximazed / remamimized
Summary: amarok forgets pane size when unmaximazed / remamimized
Status: RESOLVED DUPLICATE of bug 200527
Alias: None
Product: amarok
Classification: Applications
Component: general (show other bugs)
Version: 2.2.0
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Amarok Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-07 22:04 UTC by Alfonso Tarantini
Modified: 2009-10-08 20:45 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
step1 (106.04 KB, image/jpeg)
2009-10-07 22:37 UTC, Alfonso Tarantini
Details
step2 (51.87 KB, image/jpeg)
2009-10-07 22:38 UTC, Alfonso Tarantini
Details
step3 (94.60 KB, image/jpeg)
2009-10-07 22:41 UTC, Alfonso Tarantini
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alfonso Tarantini 2009-10-07 22:04:29 UTC
Version:           2.2.0 (using KDE 4.3.1)
Compiler:          gcc-4.4.1 
OS:                Linux
Installed from:    Gentoo Packages

When Amarok is unmaximized it resizes it's 3 vertical panes (OK). When maximized again, it does not restore the optimal pane sizes. If the panes are manually resized by the user in fullscreen mode, I think the application should remember them.
This is halfway between a bug and a wish.

Reproducible: always (double click twice on Amarok's window title bar)
Comment 1 Mikko C. 2009-10-07 22:11:29 UTC

*** This bug has been marked as a duplicate of bug 157293 ***
Comment 2 Alfonso Tarantini 2009-10-07 22:37:26 UTC
Created attachment 37435 [details]
step1
Comment 3 Alfonso Tarantini 2009-10-07 22:38:28 UTC
Created attachment 37436 [details]
step2
Comment 4 Alfonso Tarantini 2009-10-07 22:41:03 UTC
Created attachment 37437 [details]
step3
Comment 5 Alfonso Tarantini 2009-10-07 22:43:05 UTC
I'm sorry, I don't think it's a duplicate of 157293.
I clarify with the attached screenshots.
Comment 6 Myriam Schweingruber 2009-10-08 00:20:33 UTC
You are right, but it is a duplicate of bug 200527

*** This bug has been marked as a duplicate of bug 200527 ***
Comment 7 Alfonso Tarantini 2009-10-08 20:45:22 UTC
I agree, sorry I didn't find it.