Bug 209685 - statusbar showing the content of another window
Summary: statusbar showing the content of another window
Status: RESOLVED DUPLICATE of bug 169124
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.3.1
Platform: Ubuntu Unspecified
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-06 23:55 UTC by m.wege
Modified: 2009-10-07 09:48 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments
screenshot showing the problem (69.56 KB, image/png)
2009-10-06 23:56 UTC, m.wege
Details

Note You need to log in before you can comment on or make changes to this bug.
Description m.wege 2009-10-06 23:55:27 UTC
Version:            (using KDE 4.3.1)
Installed from:    Ubuntu Packages

This bug has pested me for while. I do not report it, because I thought that it was the problem with the intel drivers in Kubuntu. But now all these problems seem to be fixed, but this problem remains:
The statusbar of Konqueror shows (part of) the content of another tab. This is not happening allways, but quite often. It appear thought, that the content shown in the status bar, allways relates to an exting tab. Then if I find the tab where it comes from and start scrolling the content shown in the status bar changes. Now it is from another tab, until I find which tab it is and so on.
Comment 1 m.wege 2009-10-06 23:56:24 UTC
Created attachment 37413 [details]
screenshot showing the problem
Comment 2 Tommi Tervo 2009-10-07 09:48:28 UTC

*** This bug has been marked as a duplicate of bug 169124 ***