Bug 209267 - configure hal mount options
Summary: configure hal mount options
Status: RESOLVED DUPLICATE of bug 168914
Alias: None
Product: solid
Classification: Frameworks and Libraries
Component: libsolid-hal (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Kevin Ottens
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-10-03 06:41 UTC by Caleb Cushing
Modified: 2010-10-02 15:48 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Caleb Cushing 2009-10-03 06:41:49 UTC
Version:            (using KDE 4.3.1)
OS:                Linux
Installed from:    Unlisted Binary Package

I'd really like it if solid (and it's control panel) was capable of telling devices to mount by device type instead of label. reason is wine dosdevices are symlinks. it's very easy to create a symlink to /media/cd and run stuff however when the changes because every cd has a different label... it's impossible. I know some people might want the mount by label. I'd just like it to be optional (and much easier configured than hal is by hand).
Comment 1 Michael Kopp 2010-01-22 20:37:21 UTC
Duplicate of bug 168914
Comment 2 Kevin Ottens 2010-10-02 15:48:39 UTC

*** This bug has been marked as a duplicate of bug 168914 ***